Back to overview
Degraded
Incoming RTMP streams degraded performance
Feb 26 at 12:36pm EST
Affected services
boxcast.tv
Resolved
Feb 26 at 12:37pm EST
We have identified the root cause of the incoming RTMP stream service degradation and have resolved the issue.
Affected services
boxcast.tv
Created
Feb 26 at 12:36pm EST
Incoming RTMP streams experienced degraded performance which affected some live streams between 10:25 AM and 12:20 PM EST.
Affected services
boxcast.tv